Skip to content
Permalink
Browse files
Makefile: Allow one to specify python version (#74517)
Change:
- Allow overriding python version as env var for Makefile
- Including hacking directory in git export, for docs build

Test Plan:
- Tested as part of recent downstream work

Co-authored-by: Yanis Guenane <yguenane@gmail.com>
  • Loading branch information
relrod and Spredzy committed Apr 30, 2021
1 parent 9bd7004 commit 38fb05102c918d75f685d85569a32ee74468232c
Showing 2 changed files with 1 addition and 2 deletions.
@@ -1,2 +1 @@
.github/ export-ignore
hacking/ export-ignore
@@ -34,7 +34,7 @@ else
ASCII2MAN = @echo "ERROR: rst2man from docutils command is not installed but is required to build $(MANPAGES)" && exit 1
endif

PYTHON=python
PYTHON ?= python
GENERATE_CLI = hacking/build-ansible.py generate-man

# fetch version from project release.py as single source-of-truth

0 comments on commit 38fb051

Please sign in to comment.